Практическое занятие №2. Оптимизация транспортных перевозок (1 час). Структура проведения практического занятия Экономическая формулировка оптимизационной задачи. Математическая модель задачи. Компьютерная модель оптимизационной задачи в MS Excel.

Практическое занятие №2. Оптимизация транспортных перевозок (1 час).

Структура проведения практического занятия

  • Экономическая формулировка оптимизационной задачи. Математическая модель задачи.
  • Компьютерная модель оптимизационной задачи в MS Excel.
  • Решение оптимизационной задачи в MS Excel с помощью пакета «Поиск решения».
  • Интерпретация полученных результатов и заключение.

Рассматриваемая модель широко применяется в логистике. Суть транспортной задачи заключается в том, чтобы оптимизировать доставку грузов из нескольких пунктов отправления в несколько пунктов назначения, при максимально возможном удовлетворении потребностей и учете возможностей поставщиков, причем, в качестве целевой функции может выступать максимизация прибыли, минимизация трафика и т. д. Кроме того, существует целый класс задач, сводящихся к транспортной задаче. Постановка задачи: требуется минимизировать затраты на перевозку товаров от предприятий-производителей на торговые склады. При этом необходимо учесть возможности поставок каждого из производителей при максимальном удовлетворении запросов потребителей (таблица 1).

Таблица 1

Стоимости перевозок, потребности складов, мощности заводов

Заводы

Потребности складов

Киров

Саратов

Воронеж

Курск

Москва

180

80

200

160

220

Поставки

Затраты на перевозку от завода x к складу y

Беларусь

310

10

8

6

5

4

Урал

260

6

5

4

3

6

Украина

280

3

4

5

5

9

Перевозка, $:

83

19

17

15

13

19



Строим математическую модель

Обозначим за хi,j искомые объемы перевозок по городам из разных заводов (переменные, по которым мы будем проводить оптимизацию). Для полного представления математической модели воспользуемся таблицей 2.

Таблица 2

Транспортные перевозки

Заводы

Всего

Число перевозок от склада х к складу у

Киров

Саратов

Воронеж

Курск

Москва

Беларусь

x11

x12

x13

x14

x15

Урал

x21

x22

x23

x24

x25

Украина

x31

x32

x33

x34

x35

Итого


Целевая функция транспортных расходов примет вид:

где аij – затраты на перевозку от завода х к складу у. Для удовлетворения спроса потребителей и возможностей поставок каждого из производителей справедливы следующие соотношения:

; ; ; ; ;

; ; , хi,j ≥ 0

Строим компьютерную модель

Создаем шаблон на листе Excel, в котором описана приведенная выше математическая модель. В таблице 3 представлены значения формул в ячейках листа, по которым будет вестись расчет.

Таблица 3

Значения формул в ячейках листа

Ячейка

Формула

Описание

В17

=СУММ(С17:G17)


В18

=СУММ(С18:G18)


В19

=СУММ(С19:G19)


С20

=СУММ(С17:C19)


D20

=СУММ(D17:D19)


E20

=СУММ(E17:E19)


F20

=СУММ(F17:F19)


G20

=СУММ(G17:G19)


C23

=CУMMПРОИЗВ(С10:С12;С17:С19)


D23

=CУMMПРОИЗВ(D10:D12;D17:D19)


E23

=CУMMПРОИЗВ(E10:E12;E17:E19)


F23

=CУMMПРОИЗВ(F10:F12;F17:F19)


G23

=CУMMПРОИЗВ(G10:G12;G17:G19


C24

=СУММ(C23:G23)



В соответствии с алгоритмом необходимо выбрать пункт меню: Сервис - Поиск решения, в результате открывается диалоговое окно «Поиск решения». Для решаемой задачи мы должны использовать пример заполнения диалогового окна «Поиск решения» для листа «Транспортные перевозки», приведенным на рис. 1.

Шаблон компьютерной модели и результаты расчетов представлены на рис.2. Предлагаемая схема транспортных перевозок грузов позволяет минимизировать транспортные расходы. В нашем случае, транспортные расходы составляют $ 3 200.

Рис. 1. Пример заполнения окна «Поиск решения»

Рис. 2. Результаты оптимизации транспортных перевозок

Рис. 3. Параметры Поиска решений

Прим.: Подстановка «Поиск решения» не всегда установлен в базовом пакете Microsoft Excel, чтобы его добавить необходимо:

  1. Зайти в Параметры Excel;
  2. Раздел «Надстройки;
  3. Нажать на кнопку «Перейти» и поставить в появившемся окне галочку на необходимом пункте (может потребоваться установочный диск Microsoft Office)



Подпишитесь на рассылку:


Вычисление
это получение из входных данных нового знания

Дорожное хозяйство России
строительство и содержание дорог - это очень важно

Транспорт

Наземный транспортВодный транспортВоздушный транспорт

Детально: АвтотранспортЖелезнодорожный транспортИндивидуальный транспортГрузовой транспортЛегковой транспортЛогистика и грузоперевозки (общая)Министерства ТранспортаМототранспортОбщественный транспортОрганизация перевозок и управление на транспортеПодземный транспортТранспорт МосквыТранспортные системыТранспортные схемы строительстваЭлектрический транспорт

Документы: Приказы федеральной службы по надзору транспортаДоговора на оказание транспортных услугДоговора на транспортно-экспедиторское обслуживание

Образование: Автотранспортный факультет

Проекты по теме:

Транспорт и автопром
Автопроизводители
AudiBMWCadillacCheryChevroletChryslerCitroenDaewooDodgeFiatFordGreat WallHondaHyundaiInfinitiJaguarJeepKiaLada (ВАЗ)Land RoverLexusMazdaMercedes-BenzMitsubishiNissanOpelPeugeotPorscheRenaultSkodaSsangYongSubaruSuzukiToyotaVolkswagenVolvo
Математика
Основные порталы, построенные редакторами

Домашний очаг

ДомДачаСадоводствоДетиАктивность ребенкаИгрыКрасотаЖенщины(Беременность)СемьяХобби
Здоровье: • АнатомияБолезниВредные привычкиДиагностикаНародная медицинаПервая помощьПитаниеФармацевтика
История: СССРИстория РоссииРоссийская Империя
Окружающий мир: Животный мирДомашние животныеНасекомыеРастенияПриродаКатаклизмыКосмосКлиматСтихийные бедствия

Справочная информация

ДокументыЗаконыИзвещенияУтверждения документовДоговораЗапросы предложенийТехнические заданияПланы развитияДокументоведениеАналитикаМероприятияКонкурсыИтогиАдминистрации городовПриказыКонтрактыВыполнение работПротоколы рассмотрения заявокАукционыПроектыПротоколыБюджетные организации
МуниципалитетыРайоныОбразованияПрограммы
Отчеты: • по упоминаниямДокументная базаЦенные бумаги
Положения: • Финансовые документы
Постановления: • Рубрикатор по темамФинансыгорода Российской Федерациирегионыпо точным датам
Регламенты
Термины: • Научная терминологияФинансоваяЭкономическая
Время: • Даты2015 год2016 год
Документы в финансовой сферев инвестиционнойФинансовые документы - программы

Техника

АвиацияАвтоВычислительная техникаОборудование(Электрооборудование)РадиоТехнологии(Аудио-видео)(Компьютеры)

Общество

БезопасностьГражданские права и свободыИскусство(Музыка)Культура(Этика)Мировые именаПолитика(Геополитика)(Идеологические конфликты)ВластьЗаговоры и переворотыГражданская позицияМиграцияРелигии и верования(Конфессии)ХристианствоМифологияРазвлеченияМасс МедиаСпорт (Боевые искусства)ТранспортТуризм
Войны и конфликты: АрмияВоенная техникаЗвания и награды

Образование и наука

Наука: Контрольные работыНаучно-технический прогрессПедагогикаРабочие программыФакультетыМетодические рекомендацииШколаПрофессиональное образованиеМотивация учащихся
Предметы: БиологияГеографияГеологияИсторияЛитератураЛитературные жанрыЛитературные героиМатематикаМедицинаМузыкаПравоЖилищное правоЗемельное правоУголовное правоКодексыПсихология (Логика) • Русский языкСоциологияФизикаФилологияФилософияХимияЮриспруденция

Мир

Регионы: АзияАмерикаАфрикаЕвропаПрибалтикаЕвропейская политикаОкеанияГорода мира
Россия: • МоскваКавказ
Регионы РоссииПрограммы регионовЭкономика

Бизнес и финансы

Бизнес: • БанкиБогатство и благосостояниеКоррупция(Преступность)МаркетингМенеджментИнвестицииЦенные бумаги: • УправлениеОткрытые акционерные обществаПроектыДокументыЦенные бумаги - контрольЦенные бумаги - оценкиОблигацииДолгиВалютаНедвижимость(Аренда)ПрофессииРаботаТорговляУслугиФинансыСтрахованиеБюджетФинансовые услугиКредитыКомпанииГосударственные предприятияЭкономикаМакроэкономикаМикроэкономикаНалогиАудит
Промышленность: • МеталлургияНефтьСельское хозяйствоЭнергетика
СтроительствоАрхитектураИнтерьерПолы и перекрытияПроцесс строительстваСтроительные материалыТеплоизоляцияЭкстерьерОрганизация и управление производством

Каталог авторов (частные аккаунты)

Авто

АвтосервисАвтозапчастиТовары для автоАвтотехцентрыАвтоаксессуарыавтозапчасти для иномарокКузовной ремонтАвторемонт и техобслуживаниеРемонт ходовой части автомобиляАвтохимиямаслатехцентрыРемонт бензиновых двигателейремонт автоэлектрикиремонт АКППШиномонтаж

Бизнес

Автоматизация бизнес-процессовИнтернет-магазиныСтроительствоТелефонная связьОптовые компании

Досуг

ДосугРазвлеченияТворчествоОбщественное питаниеРестораныБарыКафеКофейниНочные клубыЛитература

Технологии

Автоматизация производственных процессовИнтернетИнтернет-провайдерыСвязьИнформационные технологииIT-компанииWEB-студииПродвижение web-сайтовПродажа программного обеспеченияКоммутационное оборудованиеIP-телефония

Инфраструктура

ГородВластьАдминистрации районовСудыКоммунальные услугиПодростковые клубыОбщественные организацииГородские информационные сайты

Наука

ПедагогикаОбразованиеШколыОбучениеУчителя

Товары

Торговые компанииТоргово-сервисные компанииМобильные телефоныАксессуары к мобильным телефонамНавигационное оборудование

Услуги

Бытовые услугиТелекоммуникационные компанииДоставка готовых блюдОрганизация и проведение праздниковРемонт мобильных устройствАтелье швейныеХимчистки одеждыСервисные центрыФотоуслугиПраздничные агентства

Блокирование содержания является нарушением Правил пользования сайтом. Администрация сайта оставляет за собой право отклонять в доступе к содержанию в случае выявления блокировок.